Probleme mit Auflösung

      Probleme mit Auflösung

      Hab eine Geforce 4400 Ti von Asus -ich weiß, Museumsstück ;)- für die gibts keine speziellen Treiber, sondern man muß den Referenztreiber von Nvidia nehmen.

      Jetzt hab ich den installiert und das Problem ist, dass ich bei Spielen keine 1280x1024 einstellen kann. Ging mit dem Treiber der damals auf CD dabei war aber definitiv.

      Hab nen TFT der 1280*1024 macht, und daher würde ich die Auflösung auch gerne in Spielen benutzen. Es ist egal ob ich Battlefield, Freelancer, Counter-Strike oder was auch immer nehme. Die sagen mir alle als max. Auflösung 1152*864. Hat jemand ne Idee woran es liegen könnte? ?(
      Original von soYLent
      In dem Fall würde ich beim Monitor "Standardmonitor" wählen und die Bildwiederholfrequenz auf 60Hz stellen. Dann sollte es gehen.

      Leider nicht. Im Gegenteil. Dann geht nur noch 1024*768. Hab jetzt gerade Plug&Play-Monitor eingestellt. Damit kann ich immerhin noch mit 1152*864 fahren.

      Hab übrigens rausgefunden dass unter Quake3Arena 1280*1024 geht. ?(
      Und mal nen ganz anderen Monitor versuchen? Ich nehm immer den Sony GDM19 SE2T, obwohl ich den nicht habe. Da kann ich immer recht wilde Auflösungen nehmen. Ob so eine hohe dabei ist, weiss ich allerdings nicht genau. Wenn ja, dann wahrscheinlich nicht in der vollen Farbtiefe.

      Hast Du vll. mal versucht, Deine Farbtiefe runter zu setzen? Vll. geht's ja nur mit 16Bit statt 32Bit!?
      »» soYLent »»
      Ältester noch lebender Snow-Capture-The-Flag-Flag-Capturer